Jump to content
Terre des Éléments

Bug suite changement de serveur


Recommended Posts

Bonjour !

Voici les bugs rencontré lors de notre retour après le changement de serveur. Si ça peut vous aider à tout vérifier :

-  Plus d'images sur les dernières distinctions données

- Plus d'images sur les gardes de l'académie

- Phrases commençant par "warning" dans la galerie "monstres" et "invocations"

-  Phrase commençant par "Notices..." dans la page familier

- Plus d'image des drapeau de MZ

 

Corrigé

Link to post
Share on other sites

On m'a rapporté que les vendeurs d'équipement du tutoriel (aussi bien physique que magique) ne vendaient plus rien, ainsi que la vendeuse de potion

Petite précision : le bug viendrait du fait qu'on ai aucun équipement sur soi. Une fois un équipement porté, ça revient à la normale

 

Kyra :
bug équipement.GIF

Corrigé

Link to post
Share on other sites

l'arena plante aussi : on ne voit pas a quelle salle on est ni combien de frappe on a droit

De plus en finissant une salle on revient automatiquement a la meme salle en boucle et on ne peut pas sortir d'arena

 

bug tde.PNG

 

Kyra : impossible d'en sortir également, voici le bug quand on essaye de sortir. Le bug ne semble concerné que les joueurs n'ayant pas encore débuté l'ArenA.

bugarena.GIF

Corrigé

 

Link to post
Share on other sites

Pour mettre les objets en collection, quand on clique sur le "oui" quand Ademar demande "Bonjour, souhaites-tu vraiment ajouter cet objet à ta collection sachant que tu ne pourras pas le récupérer ? "

il y ce message qui s'affiche furtivement: 

bug.png

les objets disparaissent bien de l'inventaire, mais n'apparaissent ni dans la collection ni dans la partie mettre un commentaire proposer par Ademar

J'ai essayé plusieurs fois et c'est toujours le même message d'erreur qui s'affiche.

Corrigé (me dire quels objets tu as perdus)

Link to post
Share on other sites

Sur le forum, quand on remet ses identifiants pour la première fois depuis la migration, l'avatar bug (cf : moi ou Gamby).

Cependant si la connexion est automatique, alors tout fonctionne (cf : Ginji, mon compte forum Ginji était connecté lors de la migration et mon avatar s'affiche normalement).

 

Faut-il retélécharger l'avatar ou bien le bug va-t-il se résoudre automatiquement ?

Je pense que vous allez devoir retélécharger vos avatars sur le forum

Link to post
Share on other sites

Petit bug sur le forum: les dates auxquelles les messages ont été publiés (avant de changer de serveur) n'apparaissent plus.

Il suffit de remonter un peu dans ce sujet pour le constater.

 

Link to post
Share on other sites

Lorsqu'on crée une joute le temps de "disparition" de la joute n'existe plus.

Par exemple aujourd'hui j'ai créé une joute aux alentours de 17h, à 17h55 elle était encore active bien que le nombre de personnes ayant rejoint la joute n'aie pas changé. 

Link to post
Share on other sites

Tous les nouveaux joueurs ont un familier, alors qu'avant seul les gens qui étaient là lors de leur initialisation en avait reçu un, donc le script qui avait donné un familier à chacun s'est peut-être relancé ?

 

Mais par contre, sur tout le monde,  il refuse de sortir de l'écurie, cliquer sur la flèche ne fait rien du tout, pas de message d'erreur, pas de bonus de stats ou quoi...

Link to post
Share on other sites

on m'a rapporté que les portes des mob d'incantation consommaient les drops sans laisser passer.

 

et les distinctions des 10 ans et de 11/12/... ans semblent cumulable aussi ^^

Edited by baracil
distinction ancienneté
Link to post
Share on other sites

Le pnj de votre nouvelle quête me dis toujours la même chose, j'ai cliqué 4 ou 5 fois, mais il répète toujours la même chose,

et les amis me disent que c'est le pnj de l'invocateur.

 

Une autre chose, je voulais copier-coller un nombre de messages reçus et envoyés, mais quand je clique sur envoyer

c'est noir avec un fond de lettres et ça n'envoit pas.

 

Une autre, la première porte de la quête HL où est la prison, me prend les têtes de branleil, mais ne me laisse pas passer,

j'ai recommencé par 3 fois, et toujours la porte reste innacessible.

Link to post
Share on other sites

Pour le bug de Baracil, c'est pour toutes les quêtes

 

Sinon, quand on veut afficher les noms des gens qui ont une distinctions :
Notice: Undefined offset: -1 in /var/www/terre-des-elements.net/docs/utils.php on line 2179

Devrait être corrigé

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...